За последнюю неделю опубликовано 47 новых материалов.
Инструкция новичку Путеводитель по форуму Прокси для Telegram Показать подсказки , это бомба!

Экстренные патчи, выпущенные OpenSSL, устранили одни уязвимости и привнесли новые

  • Поучаствуй (в качестве покупателя) в любых пяти совместных покупках (кроме завершённых и "Моментальных") и получи группу "Новичок" навсегда -> ссылка на раздел
  • Получай до 480 рублей за каждого приглашенного пользователя!
    представляем Вам очередное расширение партнерской программы, подробности описаны тут -> ссылка
  • 90% материалов доступно к скачиванию после простой регистрации!
    Если же ты хочешь скачивать материалы без требования оставлять отзывы то получи группу "Новичок", 10 способов повышения описаны тут -> ссылка
  • К сожалению количество битых ссылок растет и мы уже не можем их оперативно восстанавливать поэтому просим помощи у каждого нашего пользователя.
    С сегодняшнего дня, за каждую восстановленную ссылку мы заплатим Вам.
    Подробнее тут -> ссылка
  • Перенесем твои заслуги с другого ресурса!
    Мы понимаем как сложно прокачивать аккаунты на форумах, вроде раскачал аккаунт, а тут появляется ресурс в 100 раз круче но тоже с системой прокачки и снова качать аккаунт...
    Предлагаем вам перенести Ваши заслуги на другом подобном ресурсе к нам.
    Подробности описаны тут -> ссылка
  • Вы можете получать по 2.5% с каждой покупки и продажи на маркете! Подробности в теме Партнёрская программа

News_Bot

Бот новостей и статей
Бот форума
29 Сен 2016
3.023
38
20



22 сентябpя 2016 года разработчики OpenSSL Project представили ранее анонсированный пакет исправлений для ряда уязвимостей. К сожалению, разработчики допустили досадный промах, и патч для уязвимости CVE-2016-6307 породил новую проблему, которая получила идентификатор CVE-2016-6309.
Новый бюллетень безопасности, экстренно выпущенный OpenSSL, гласит: «Патч, адресованный уязвимости CVE-2016-6307, вызвал проблему, из-за котоpой получение сообщения размером более 16 Кб приводит к тому, что буфер, содержащий это сообщение, перераспределяется и перемещается. К сожалению, указатель на старое положение буфера сохраняется, и в результате это приводит к попыткам записи в уже освобожденную ранее область памяти. Вероятнее всего данная проблема спровоцирует аварийное завершение работы, однако в теории она также может привести и к удаленному исполнению произвольного кода».

Теперь всем пользователям OpenSSL 1.1.0 рекoмендуют как можно быстрее обновиться до версии 1.1.0b.
Кроме того, в новой OpenSSL 1.0.2i тоже обнаружили проблему, хотя и менее опасную (CVE-2016-7052). Попытки использования CRL (certificate revocation list) приводят к крашу в силу null pointer exception. Для устранения проблемы уже была представлена версия 1.0.2j.
Оба свежих «патча для патчей» можно найти на официальном сайте проекта.
Фото: Depositphotos


 

Привет!

Мы группа людей которые решили помочь другим в решении их проблем, а так же пользователям с поиском самых свежих и качественных инфопродуктов. За 4 с небольшим месяца мы создали этот форум на который заходят ежедневно тысячи человек и посещаемость постоянно растёт. Мы создали панель лицензирования для защиты PHP скриптов от воровства и SEO панель для мониторинга наших сайтов и выбора верной стратегии их развития. Мы надеемся что то что мы создали пригодится Вам и возможно Вы поможете нам развиваться и совершенствоваться вместе с Вами.

Статистика форума

Темы
406.639
Сообщения
465.114
Пользователи
84.589
Новый пользователь
ntk633

Приложения форума для iOS и Android


У ркн там нет власти ;)
Приватные разговоры
Помощь Пользователи
    Вы не присоединились ни к одной комнате.